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1. Introduction 
The experiments in which each experimental unit receives some or all of the treatments, one 
at a time, over a certain period of time are known as change-over designs. These designs are 
also called cross-over designs, switch-over trials, time-series designs, before-after designs, 
repeated measurements designs, designs involving sequences of treatments etc. These designs 
have been used advantageously in several fields of research, notably in nutrition experiments 
with dairy cattle, clinical trials in medical research, psychological experiments, long--term 
agricultural field experiments and bio-assays. 
 
A change-over design with four treatments A, B,C and D, in four periods and four 
experimental units is as given below: 

 Experimental 
Units 

Periods 1      2     3     4 
1 
2 
3 
4 

A     B     C    D 
D     A     B    C    
B     C     D    A 
C     D     A    B 

 

A large volume of literature in Design of Experiments is devoted to the study of change-over 
designs.  These designs have been studied by several research workers; Williams (1949), 
Patterson (1952), Patterson and Lucas (1962), Berenblut (1964), Saha (1970), Sharma (1974) 
etc are a few among them.  
 
 

2. Need for Change-Over Designs 
There are several situations, where it is essential to go for the change-over designs.  Some of 
these are: 
(i)  Due to budget constraint, the experimenter has to use each experimental unit for several 

tests.  
(ii)  In some experiments, the treatment effects do not have a serious damaging effect on the 

experimental units and hence these units can be used for successive occasions. 
(iii) In some experiments, the experimental units are human beings or animals and often the 

nature of the experiments is such that it calls for special training over a long period of 
time.  Therefore, due to time limitations one is forced to use these experimental units for 
several tests. 

(iv) When one of the objectives of the experiments is to find out the effect of different 
sequences as in drug, nutrition or learning experiments.   

(v)  Sometimes the experimental units are scarce, therefore, experimental units have to be 
used repeatedly. 
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3. Residual Effects 
The peculiarity of a change-over design is that any treatment applied to a unit in a certain 
period influences the responses of the unit not only in the period of its application but also 
leaves residual effects in the following periods. These residual effects or carry-over effects 
may be of different magnitudes. Residuals, which persist only for one succeeding period, are 
called first order residual effects or simply, first residual effects. In general, the kth order 
residual effect is one, which persists up to k successive periods. This feature of residuals is 
the distinguishing feature of change-over designs. 
 
Change-over designs are generally capable of providing treatments comparisons of high 
precision because they eliminate the difference among experimental units from the error 
variation. This advantage, of course, is offset by the possible complications that arise in view 
of the presence of residual effects. One of the ways of getting rid of the complications (in 
analysis) due to the presence of residual effects is to insert a rest period between successive 
experimental periods, such that residual effects, if any, may wean out during the rest period.  
However, in some cases it is not possible to have the rest periods.  Alternatively, provision for 
the separation of direct and residual effects can be made in the experimental design by a 
suitable choice of treatment sequences. 
 
The simplest type of change-over design is a Latin square design or a set of squares with rows 
representing periods of time and columns the experimental units.  Provided that there are no 
carry-over or residual effects and experimental conditions are not such that treatment effects 
vary to any marked extent from one period to another, the ordinary analysis of Latin square 
designs can be used.  But it is always desirable to allow for the possibility that residual effects 
exist. An allowance for residual effects can be made in the design and by introducing 
additional constants for residual effects in the model, the analysis of the data can be carried 
out. 
 
4.   Balanced Change-Over Designs 
The analysis is made easier if each treatment is preceded equally often by every other 
treatment.  Designs having this property have been called balanced with respect to first 
residual effects.    Or in other words, a change-over design permitting the estimation of first 
order residual effects, is called balanced if the variance of any elementary contrast among the 
direct effects is constant, say α, and the variance of any estimated elementary contrast among 
the residual effects is also constant, say β. Here, α and β may not be equal. If α = β, then 
these designs are known as totally balanced change-over designs.  Designs in which each 
treatment is preceded by every other treatment as well as by itself equally often are called 
strongly balanced change-over designs. 
 
5. Uniform Change-Over Design 
A change-over design is called uniform on periods if each treatment occurs in each period the 
same number of times, say λ1.  A necessary condition for this to hold is that the number of 
units, n = λ1v, v being the number of treatments. 
 
A design is called uniform on units if each treatment is applied to each experimental unit the 
same number of times, say λ2.  This can occur only if the number of periods, p = λ2v.  
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A design is called uniform if it is uniform on both periods and units. 
 
A Williams square COD can be considered as a uniform COD. For v = 5 treatments a 
Williams square COD is as follows: 
 

First Latin square Second Latin square 
Experimental units Experimental units  

Period
s 

I II III IV V I II III IV V 

1 1 2 3 4 5 5 1 2 3 4 
2 5 1 2 3 4 1 2 3 4 5 
3 2 3 4 5 1 4 5 1 2 3 
4 4 5 1 2 3 2 3 4 5 1 
5 3 4 5 1 2 3 4 5 1 2 

 

6. Model 
Let a COD be represented as COD(v, p, n) where v treatments are arranged in p periods and n 
experimental units. Considering the first residual effects of treatments, the additive fixed 
effects model can be written as 

Yhijk  = µ + πh + τi  +  ρj + ψk  +  εhijk ;           …(1) 
                                                             h = 1, ... p;  i, j = 1, ..., v; k = 1, ...n;   

 
where Yhijk = observation from the kth experimental unit in the hth period when treatment i is 
applied to it and is preceded by the jth treatment in (h-1)th period (h>1) and µ , πh , ψk , τi , and 

jρ  represent  the general mean, effect of the hth period, effect of the kth unit, direct effect of 
treatment i and residual effect of the treatment j, respectively, εhijk are random errors assumed 
to be identically and independently distributed with N(0, 2σ ).  jρ  = 0 for all values of j for the 
observations in the first period. The same model may be expressed in matrix notation as:  

 

y   = µ 1+ P π +Tτ + R ρ + Sψ + ε,           …(2) 
with E (ε) = 0  and E (ε ε′)  = σ2 I, where 
 

Y = np × 1 vector of observed responses, 
π = p × 1 vector of period effects, 
τ = v × 1 vector of direct effects of treatments, 
ρ = v ×1 vector of residual effects, 
ψ  = n × 1 vector of sequences/unit effects, 
1 = np × 1 vector of unities, 
P = np × p design matrix of observations vs. periods, 
T = np × v design matrix of observations vs. direct effects of treatments, 
R = np × v design matrix of observations vs. residual effects of treatments, 
S = np × n design matrix of observations vs. experimental units, 
ε = (ε1 , ..., εnp) is np × 1 vector of random errors. 
 
7. Extra-Period Change-Over Designs 
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The balanced change-over designs may not be desirable always because: 
(i) they do not estimate direct and residual effects of treatments independently, for the 

estimates are correlated, 
(ii) they give less precise estimates of residual effects than of direct effects. 
 
Designs that give independent estimates of direct and residual effects, of approximately equal 
precision, are obtained by adding an extra period to the original design. In the new final 
period, the treatments that were applied in the previous final period are repeated, and these 
designs are called extra-period balanced change over designs. The following is an extra-
period balanced change-over design for 3 treatments A, B and C: 
 

 
Periods 

Experimental Units 
1     2      3        4      5     6 

1 
2 
3 
4 

A     B     C        A     B     C 
B     C     A        C    A     B 
C     A     B        B    C     A   
C     A     B        B    C     A  

 
Any treatment is now preceded equally often by every treatment including itself. This makes 
the estimation of the contrasts of direct and residual effects orthogonal. 
 
8. Pre-period Change-Over Designs 
Pre-period or 0th period is a period preceding the first experimental period in which 
appropriate treatments are applied to the experimental unit but either the observations are not 
recorded or if recorded they are not taken into consideration while carrying out the analysis of 
the data. By adding a pre-period to the design, the first period observations also receive the 
residual effects of the treatments and hence the data become homogeneous. 
 
The following is a pre-period design balanced for 4 treatments A, B, C and D: 
 
 

 
Periods 

Experimental Units 
1        2        3       4    

0 A        B       C      D 
1 
2 
3 
4 

A        B       C      D  
D       A        B      C 
B       C        D      A  
C       D        A      B  

 
9.  Circular Change-Over Designs 
A changeover design allowing the estimation of direct and first residual effects with one pre-
period, in which the treatments in the period are exactly the same as those in the last period is 
called a circular change-over design. 
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A circular COD with 7 treatments 14 units and 3 periods with one pre-period for the 
estimation of direct and first order residual effects is as follows: 

 Experimental Units 
 I I

I 
II
I 

IV V VI VII VIII IX X XI XII XIII XIV

0 4 5 6 7 1 2 3 5 6 7 1 2 3 4 
1 1 2 3 4 5 6 7 3 4 5 6 7 1 2 
2 2 3 4 5 6 7 1 6 7 1 2 3 4 5 

 
 
 
Period
s 

3 4 5 6 7 1 2 3 5 6 7 1 2 3 4 
 
10. Method of Construction of a Class of Balanced CODs 
The different steps involved in the construction of complete sequence balanced CODs are as 
follows: 
 
i. Construct two v×v tables in which columns refer to individuals and rows refer to the order 

of    presentation. 
ii. In both the squares, number the order of presentation from 1 to v successively. 
iii. Number the treatments i = 0, 1, 2,..., v-1. 
iv. Assign these treatments successively to the v cells in the first column of both the squares 

by proceeding from top to bottom, entering only in odd-numbered cells in the first and 
even numbered cells in the second square, and then reversing the direction, filling in even-
numbered cells in the first and odd-numbered cells in the second square. 

v.   Obtain the successive columns of the squares by adding integer 1 to each element of the 
previous column and reducing the elements, if necessary, by mod v. 

 
It is to be noted that in each of the constructed squares every treatment occurs in each row and 
in each column precisely once. Moreover, when v is even, each treatment is preceded exactly 
once by other treatment in either of the two squares. Thus, in this case either of the two 
squares may be used. This situation occurs in neither of the two squares if v is odd. However, 
when both the squares are considered together, each treatment is preceded by every other 
exactly twice. Consequently, both the squares must be used in this case. 
 
Latin squares for v = 4 are given below: 

First square Second square 
Experimental Units Experimental Units  

Period   I        II       III       IV 
 

Period    I       II      III      IV 
1 0 1 2 3 1 3 0 1 2 
2 3 0 1 2 2 0 1 2 3 
3 1 2 3 0 3 2 3 0 1 
4 2 3 0 1 4 1 2 3 0 

 
11.   Illustration 
A change-over design was used at the Poona sheep breeding farm on 12 cross bred sheep of 
about one year age to compare the effects of protein and non-protein diets on growth of the 
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sheep. Three feeds were tried over 3 periods each of 3 months’ duration. The plan and body 
weight records (lb) of each sheep at the end of each period are given below: 
 
The three treatments are denoted by A, B and C.  The basic design has 6 sequences, which 
have been repeated once more to give 12 sequences in all.  
 

Animal Numbers 
Periods 53 54 58 75 81 97 

1 A 72 B 75 C 75 A 64 B 80  C 74  
2 B 73 C 78  A 77   C 68  A 72 B 76 
3 C 77  A 70  B 73   B 71   C 80 A  70 
 72 79 106 84 89 70 
1 A 58  B 64   C 72  B 76 A 61  C 71  
2 C 62 A 56  B 69   C 79  B 50  A 72 
3 B 67  C 60 A 66  A 65 C 60 B 75  

 
Analyse the data using SPSS. 
  
SPSS commands for the analysis of change-over designs 
The input data file can be created as shown below: 
 
File → New → Data → Variable view → Name (give variable names viz., direct, residual, 
period, unit, yield) → Data view → Feed data → File → Save (file name). 
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Analyze → General linear model → Univariate →Dependent variable (yield) → Fixed factors 
(units, periods, direct , residual) → Model →Custom → Main effects → Build terms (units, 
periods, direct, residual) → Sum of Squares (Type I ) →Continue → OK. 
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The above analysis gives adjusted SS due to residual effects and unadjusted SS due to direct 
effects.  In order to obtain unadjusted SS due to residual effects and adjusted SS due to direct 
effects, the following analysis is to be carried out: 
 
Analyze → General linear model → Univariate →Dependent variable (yield) → Fixed factors 
(units, periods, residual, direct) → Model →Custom → Main effects → Build terms (units, 
periods, residual, direct) → Sum of Squares (Type I ) →Continue → OK. 

 
 
Final ANOVA Table is obtained by combining both the above as shown below: 

ANOVA 
 

Source D F S S M S S F Sig. 
Units 
Periods 
 
Direct (adj.) 
Residual (unadj.) 
or 
Direct (unadj.) 
Residual (adj.) 
 
Error 

11 
2 
 
2 
2 
 
2 
2 
 

18 

1427.333
4.667

191.633
2.033

138.167
55.500

224.333

129.758
2.333

95.817
1.017

69.083
27.750

12.463

10.411 
0.187 

 
7.688 
0.082 

 
5.543 
2.227 

0.000
0.831

0.004
0.922

0.013
0.137

Total 35 1850.000    
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